AMPLIFICAZIONEAMPLIFICATORE MP-XP

Moderatori: Fran65, pergo, abassanelli, area51, Un_Moderatore, Pierluigi Marzullo, marco59

Avatar utente

Topic author
Pierluigi Marzullo
Moderatore
Messaggi: 36999
Iscritto il: lunedì 20 agosto 2007, 19:54
Italy

Re: AMPLIFICATORE MP-XP

#2426

Messaggio da leggere da Pierluigi Marzullo » venerdì 14 giugno 2019, 17:38

R12 è da 22K - il link portava all'MPC (corretto) !

:)


Pierluigi Marzullo

Entia non sunt multiplicanda praeter necessitatem (William of Ockham)


riccardo1185
Messaggi: 345
Iscritto il: giovedì 29 novembre 2007, 11:26
Località: caserta

#2427

Messaggio da leggere da riccardo1185 » venerdì 14 giugno 2019, 21:21

Ottimo grazie Ing.

Avatar utente

Topic author
Pierluigi Marzullo
Moderatore
Messaggi: 36999
Iscritto il: lunedì 20 agosto 2007, 19:54
Italy

#2428

Messaggio da leggere da Pierluigi Marzullo » venerdì 14 giugno 2019, 23:08

A che punto sei ? :)
Pierluigi Marzullo

Entia non sunt multiplicanda praeter necessitatem (William of Ockham)


riccardo1185
Messaggi: 345
Iscritto il: giovedì 29 novembre 2007, 11:26
Località: caserta

#2429

Messaggio da leggere da riccardo1185 » martedì 18 giugno 2019, 7:27

sono in fase di reperimento degli ultimi componenti.


riccardo1185
Messaggi: 345
Iscritto il: giovedì 29 novembre 2007, 11:26
Località: caserta

#2430

Messaggio da leggere da riccardo1185 » martedì 2 luglio 2019, 21:53

Ragazzi un lapsus: per misurare il beta di un transistor?

Avatar utente

Topic author
Pierluigi Marzullo
Moderatore
Messaggi: 36999
Iscritto il: lunedì 20 agosto 2007, 19:54
Italy

#2431

Messaggio da leggere da Pierluigi Marzullo » martedì 2 luglio 2019, 22:22

Multimetro digitale con funzione Hfe ? ;)
Pierluigi Marzullo

Entia non sunt multiplicanda praeter necessitatem (William of Ockham)


riccardo1185
Messaggi: 345
Iscritto il: giovedì 29 novembre 2007, 11:26
Località: caserta

#2432

Messaggio da leggere da riccardo1185 » martedì 2 luglio 2019, 22:24

purtroppo i miei fluke non hanno la funzione. Come fare?

Avatar utente

Topic author
Pierluigi Marzullo
Moderatore
Messaggi: 36999
Iscritto il: lunedì 20 agosto 2007, 19:54
Italy

#2433

Messaggio da leggere da Pierluigi Marzullo » martedì 2 luglio 2019, 22:43

Possibili soluzioni:

1) Comprare un "Fuke" da € 5 che ha quella funzione.

2) Fai da te un jig di prova, che inietti nella base del transistor i uA necessari ad ottenere la corrente di collettore di riferimento (Vce=5V).

beta= Ic / Ib

in questo modo puoi confrontare i diversi esemplari, a pari condizioni.

Sii veloce, perché man mano che il TR si scalda, cresce la ic.

:)
Pierluigi Marzullo

Entia non sunt multiplicanda praeter necessitatem (William of Ockham)


riccardo1185
Messaggi: 345
Iscritto il: giovedì 29 novembre 2007, 11:26
Località: caserta

#2434

Messaggio da leggere da riccardo1185 » mercoledì 3 luglio 2019, 8:23

ok grazie

Avatar utente

Easy-Lab
Messaggi: 152
Iscritto il: martedì 28 febbraio 2017, 16:47
Italy

#2435

Messaggio da leggere da Easy-Lab » mercoledì 3 luglio 2019, 12:57

Pierluigi Marzullo ha scritto:
martedì 2 luglio 2019, 22:43
Possibili soluzioni:

1) Comprare un "Fuke" da € 5 che ha quella funzione.

2) Fai da te un jig di prova, che inietti nella base del transistor i uA necessari ad ottenere la corrente di collettore di riferimento (Vce=5V).

beta= Ic / Ib

in questo modo puoi confrontare i diversi esemplari, a pari condizioni.

Sii veloce, perché man mano che il TR si scalda, cresce la ic.

:)
Ma allora quando ho selezionato dei bjt BC5xx ho aspettato che la misura dell'hfe si stabilizzasse, praticamente partivo ad esempio da un velore
di 460 e dopo 3/4minuti si stabilizzava su 448 che prendevo come misura effettiva.
Anche perchè se Ic tende a salire anche beta aumenta, ma non è il mio caso! :? :?
Ma il valore di beta corretto è quello iniziale o finale? :shock:

saluti Marco.

Avatar utente

Topic author
Pierluigi Marzullo
Moderatore
Messaggi: 36999
Iscritto il: lunedì 20 agosto 2007, 19:54
Italy

#2436

Messaggio da leggere da Pierluigi Marzullo » giovedì 4 luglio 2019, 7:14

Quel comportamento è anomalo ... :?

Con cosa lo hai ottenuto ?

Assicurati di utilizzare una batteria nuova e buona;
in ogni caso, vale la misura a parità di condizioni
(meglio quando la lettura è stabilizzata)

:)
Pierluigi Marzullo

Entia non sunt multiplicanda praeter necessitatem (William of Ockham)

Avatar utente

Easy-Lab
Messaggi: 152
Iscritto il: martedì 28 febbraio 2017, 16:47
Italy

#2437

Messaggio da leggere da Easy-Lab » giovedì 4 luglio 2019, 13:20

Ho usato un DMM PowerMeter (GBC) KDM-360CTF commutato su hfe, chiaramente, e con il suo adattatore per bjt npn-pnp/diodi.
magari riprovo con altri bjt?

Mah! :shock: :shock:

Avatar utente

Topic author
Pierluigi Marzullo
Moderatore
Messaggi: 36999
Iscritto il: lunedì 20 agosto 2007, 19:54
Italy

#2438

Messaggio da leggere da Pierluigi Marzullo » giovedì 4 luglio 2019, 23:09

Non so che dirti ...

Usa una batteria nuova (e fresca) e riprova,
utilizza il valore finale stabilizzato

:)
Pierluigi Marzullo

Entia non sunt multiplicanda praeter necessitatem (William of Ockham)

Avatar utente

Piercarlo
Messaggi: 4695
Iscritto il: sabato 15 marzo 2008, 20:37
Località: Milano
Contatta:
Italy

#2439

Messaggio da leggere da Piercarlo » venerdì 5 luglio 2019, 8:45

Easy-Lab ha scritto:
giovedì 4 luglio 2019, 13:20
Ho usato un DMM PowerMeter (GBC) KDM-360CTF commutato su hfe, chiaramente, e con il suo adattatore per bjt npn-pnp/diodi.
magari riprovo con altri bjt?
Prova, il problema può essere benissimo dovuto allo strumento (cambiagli prima la batteria, come suggerito da Pigi).
http://piercarlo-audioelettronica.blogspot.it - Il blog (ormai ufficialmente in disarmo) è stato solo un passatempo senza impegni, da fruirsi a titolo divulgativo e senza pretese.

TUTTORA IN CERCA DI IMPIEGO

Avatar utente

Easy-Lab
Messaggi: 152
Iscritto il: martedì 28 febbraio 2017, 16:47
Italy

#2440

Messaggio da leggere da Easy-Lab » domenica 7 luglio 2019, 12:53

Piercarlo ha scritto:
venerdì 5 luglio 2019, 8:45
Easy-Lab ha scritto:
giovedì 4 luglio 2019, 13:20
Ho usato un DMM PowerMeter (GBC) KDM-360CTF commutato su hfe, chiaramente, e con il suo adattatore per bjt npn-pnp/diodi.
magari riprovo con altri bjt?
Prova, il problema può essere benissimo dovuto allo strumento (cambiagli prima la batteria, come suggerito da Pigi).
PierXXXXX,
avete ragione la batteria anche se con data di scadenza 2020 creava questo problema.
Ora le misure del hfe sono stabili da subito e con 6-10 punti superiori.
Mannaggia a ste' batterie... :shock: :shock:

Grazie mille, Marco.

PS: scusate le XXXXX, senza offesa. :wink: :wink:

Avatar utente

Topic author
Pierluigi Marzullo
Moderatore
Messaggi: 36999
Iscritto il: lunedì 20 agosto 2007, 19:54
Italy

#2441

Messaggio da leggere da Pierluigi Marzullo » domenica 7 luglio 2019, 18:26

Figurati - l'importante è controllare le batterie quando qualche misura comincia a sembrare dubbia ;)
Pierluigi Marzullo

Entia non sunt multiplicanda praeter necessitatem (William of Ockham)


riccardo1185
Messaggi: 345
Iscritto il: giovedì 29 novembre 2007, 11:26
Località: caserta

#2442

Messaggio da leggere da riccardo1185 » mercoledì 24 luglio 2019, 7:35

Buongiorno Ing. e a tutti, su qualche post sopra ho letto che in marca alla marca dei FET cambia la loro piedinatura. io m i ritrovo i FET senza marca, cosi come i transistor e in questo caso come si fa a individuare la corretta piedinatura?

Avatar utente

Topic author
Pierluigi Marzullo
Moderatore
Messaggi: 36999
Iscritto il: lunedì 20 agosto 2007, 19:54
Italy

#2443

Messaggio da leggere da Pierluigi Marzullo » mercoledì 24 luglio 2019, 10:37

Ricordo a tutti che sul Forum abbiamo uno strumento poderosissimo,

la funzione CERCA (in alto a destra sullo schermo)

che permette di trovare i contenuti cercati nei numerosi Forum
(ed è per questo che il TITOLO di un Forum deve essere preciso,
e non si deve parlare di altri argomenti in quello specifico,
altrimenti questi altri non si troveranno mai più).


Per esempio, inserendo le parole di ricerca "fet riconoscimento terminali" si otterrà magicamente ...

:)
Pierluigi Marzullo

Entia non sunt multiplicanda praeter necessitatem (William of Ockham)


riccardo1185
Messaggi: 345
Iscritto il: giovedì 29 novembre 2007, 11:26
Località: caserta

#2444

Messaggio da leggere da riccardo1185 » mercoledì 24 luglio 2019, 11:07

ottimo grazie

Avatar utente

Topic author
Pierluigi Marzullo
Moderatore
Messaggi: 36999
Iscritto il: lunedì 20 agosto 2007, 19:54
Italy

#2445

Messaggio da leggere da Pierluigi Marzullo » mercoledì 24 luglio 2019, 11:50

Sei riuscito a trovarlo ?

Dicci se ha funzionato ;)
Pierluigi Marzullo

Entia non sunt multiplicanda praeter necessitatem (William of Ockham)

Rispondi PrecedenteSuccessivo

Torna a “AMPLIFICAZIONE”